Sul piano cottura è visibile il messaggio di errore E4

Soluzione

Problema:

  • Sul piano cottura è visibile uno dei seguenti messaggi di errore: E4/E401/E402/E403/E421/E422/E423/E431/E432/E433.

Vale per:

  • Piano cottura a induzione integrato
  • Cucina a libera installazione con piano cottura a induzione

Soluzione:

1. Rimuovere pentole sia calde che fredde dalla piastra a induzione, se presenti.

2. Scollegare l'apparecchiatura dall'alimentazione per almeno 30 secondi.

Ricollegarla e riaccenderla.

3. Verificare se dopo il raffreddamento il codice di errore scompare (la spia del calore residuo può restare accesa)

4. Per evitare che lo stesso problema si ripeta in futuro, far raffreddare le pentole e controllare se sono adatte per la cottura a induzione e se dispongono del diametro adeguato.

5. Rivolgersi a un Centro di Assistenza Autorizzato.

Se i consigli precedenti non risolvono il problema, si consiglia di prendere appuntamento con un tecnico qualificato.

Causa:

  • I messaggi di errore E4/E401 /E402/E403/E421/E422/E423/E431/E432/E433 indicano che è attiva la protezione da surriscaldamento per la zona di cottura.

Avvertenza: Consigliamo di non utilizzare l'elettrodomestico finché il problema non è stato risolto completamente. Scollegare l'elettrodomestico e non ricollegarlo finché non si è certi che funzioni correttamente.

Questo articolo è stato utile?

Prenota una riparazione autorizzata AEG

Non importa se il tuo elettrodomestico è in garanzia, fuori garanzia o coperto da un piano di protezione estesa: ti guideremo verso l'assistenza più adatta a risolvere il problema

Prenota ora

Ricambi e Accessori

Compra ricambi e accessori originali per il tuo elettrodomestico e ricevili direttamente a casa tua.

Al negozio online

Trova il tuo manuale d'uso

Risolvi i problemi e trova istruzioni d'uso e altri documenti utili per il tuo prodotto.

Trova il manuale