La cappa si arresta durante l'utilizzo.
Problema
- La cappa si arresta durante l'utilizzo.
Si applica a
- Cappe da cucina
Soluzione
1. Spegnere i fornelli / piano cottura e la cappa, attendere 5 minuti e riaccendere l'apparecchio.
Questo dovrebbe dare alla cappa il tempo sufficiente per raffreddarsi e ripristinare l'apparecchio.
2. Ridurre il numero di pentole bollenti.
L'apparecchio è progettato per assorbire gli odori, non grandi quantità di vapore.
3. Controllare se i filtri sono puliti e sostituirli se necessario.
4. Assicurarsi che l'aspirazione dalla cappa sia sufficiente.
- Controllare se l'aria fuoriesce dall'uscita dell'aria sulla parete esterna.
- Se la funzione di ricircolo è attivata, verificare che i filtri a carbone siano inseriti correttamente.
5. Contattare un centro di assistenza autorizzato.
Avvertenza: non è consigliabile utilizzare il prodotto fino a quando il problema non è stato completamente risolto. Scollegare il prodotto e non ricollegarlo finché non si è certi che sia OK farlo.
Causa
- Interruttore di sicurezza scattato
- Un gran numero di pentole bollenti
- Filtri sporchi
- Il condotto all'aria aperta potrebbe essere ostruito o di dimensioni errate
Questo articolo è stato utile?
Articoli correlati
- Il telecomando della cappa aspirante non funziona
- La cappa da cucina è ostruita
- La cappa da cucina non si avvia
- I LED o le spie lampeggiano o indicano una F sul pannello della cappa
- La cappa si accende da sola
- Cappa da cucina - metodi di installazione
- La luce della cappa non funziona
- Pulizia della superficie esterna della cappa
- La funzione Hob2Hood non funziona con la cappa
- L'illuminazione della cappa non può essere disattivata